Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian LTS: DLA-2097-1: ppp security update>

Ilja Van Sprundel discovered a buffer overflow vulnerability in ppp, the Point-to-Point Protocol daemon. When receiving an EAP Request message in client mode, an attacker was able to overflow the rhostname array by providing a very long name. This issu… Continue Reading — Debian LTS:...

Follow

Get every new post delivered to your Inbox

Join other followers

Page 971 of 2989