Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Amazon RDS Now Supports PostgreSQL 12

Amazon RDS for PostgreSQL now supports major version 12. PostgreSQL 12 includes better management of indexing, improved partitioning capabilities, JSON path queries per SQL/JSON specifications, nondeterministic collations that support case-insensitive … Continue Reading — Amazon RDS Now Supports PostgreSQL 12

0

Mageia 2020-0151: vim security update>

It was discovered that the autocmd feature in window.c in Vim before 8.1.2136 accesses freed memory (CVE-2019-20079). References: – https://bugs.mageia.org/show_bug.cgi?id=26380 Continue Reading — Mageia 2020-0151: vim security update>

0

Mageia 2020-0150: phpmyadmin security update>

Some SQL injections via table names and parameters were fixed. References: – https://bugs.mageia.org/show_bug.cgi?id=26372 – https://www.phpmyadmin.net/news/2020/3/21/phpmyadmin-495-and-502-are-released/ Continue Reading — Mageia 2020-0150: phpmyadmin security update>

0

Mageia 2020-0149: chromium-browser-stable security update>

Multiple flaws were found in the way Chromium 80.0.3987.122 processes various types of web content, where loading a web page containing malicious content could cause Chromium to crash, execute arbitrary code, or disclose sensitive information. (CVE-202… Continue Reading — Mageia 2020-0149: chromium-browser-stable security update>

0

Mageia 2020-0148: php security update>

Critical bugs closed: – Use-of-uninitialized-value in exif [1] – mb_strtolower (UTF-32LE): stack-buffer-overflow at php_unicode_tolower_full [2] – get_headers() silently truncates after a null byte [3] Continue Reading — Mageia 2020-0148: php security update>

0

Mageia 2020-0147: nghttp2 security update>

Malformed request header may cause route matchers or access controls to be bypassed, resulting in escalation of privileges or information disclosure (CVE-2019-18802). References: Continue Reading — Mageia 2020-0147: nghttp2 security update>

0

Mageia 2020-0146: sympa security update>

Updated sympa packages fix security vulnerability: Sympa 6.2.38 through 6.2.52 allows remote attackers to cause a denial of service (disk consumption from temporary files, and a flood of notifications to listmasters) via a series of requests with malfo… Continue Reading — Mageia 2020-0146: sympa security...

Follow

Get every new post delivered to your Inbox

Join other followers

Page 828 of 2989