Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian LTS: DLA-2359-1: xorg-server security update>

Several issues have been found in xorg-server, the X server from xorg. Basically all issues are out-of-bounds access or integer underflows in different request handlers. One CVE is about a leak of uninitialize heap Continue Reading — Debian LTS: DLA-2359-1: xorg-server security update>

0

Debian LTS: DLA-2358-1: openexr security update>

Multiple security issues were found in the OpenEXR image library, which could result in denial of service and potentially the execution of arbitrary code when processing malformed EXR image files. Continue Reading — Debian LTS: DLA-2358-1: openexr security update>

Follow

Get every new post delivered to your Inbox

Join other followers

Page 427 of 2989