Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian: DSA-4008-1: wget security update

LinuxSecurity.com: Antti Levomaeki, Christian Jalio, Joonas Pihlaja and Juhani Eronen discovered two buffer overflows in the HTTP protocol handler of the Wget download tool, which could result in the execution of arbitrary code when connecting to a mal… Continue Reading — Debian: DSA-4008-1: wget security...

0

openSUSE: 2017:2896-1: important: hostapd

LinuxSecurity.com: An update that fixes 14 vulnerabilities is now available. An update that fixes 14 vulnerabilities is now available. An update that fixes 14 vulnerabilities is now available. Continue Reading — openSUSE: 2017:2896-1: important: hostapd

0

openSUSE: 2017:2892-1: important: openvpn

LinuxSecurity.com: An update that fixes one vulnerability is now available. An update that fixes one vulnerability is now available. An update that fixes one vulnerability is now available. Continue Reading — openSUSE: 2017:2892-1: important: openvpn

0

openSUSE: 2017:2884-1: important: wget

LinuxSecurity.com: An update that fixes two vulnerabilities is now available. An update that fixes two vulnerabilities is now available. An update that fixes two vulnerabilities is now available. Continue Reading — openSUSE: 2017:2884-1: important: wget

0

Amazon WorkSpaces Adds Multi-Factor Authentication (MFA) Support PCoIP Zero Clients

Amazon WorkSpaces now supports multi-factor authentication when users access their WorkSpaces from PCoIP Zero Clients running the PCOIP firmware version 6.0.0 (or newer). This allows administrators to require an additional factor of authentication when… Continue Reading — Amazon WorkSpaces Adds Multi-Factor Authentication (MFA) Support PCoIP...

0

Debian: DSA-4007-1: curl security update

LinuxSecurity.com: Brian Carpenter, Geeknik Labs and 0xd34db347 discovered that cURL, an URL transfer library, incorrectly parsed an IMAP FETCH response with size 0, leading to an out-of-bounds read. Continue Reading — Debian: DSA-4007-1: curl security update

0

SuSE: 2017:2873-1: important: xen

LinuxSecurity.com: An update that fixes 9 vulnerabilities is now available. An update that fixes 9 vulnerabilities is now available. An update that fixes 9 vulnerabilities is now available. Continue Reading — SuSE: 2017:2873-1: important: xen

Follow

Get every new post delivered to your Inbox

Join other followers

Page 2688 of 2989