Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Tromey: JIT Compilation for Emacs

On his blog, Tom Tromey looks at just-in-time (JIT) compilation for Emacs and what he has done differently in his implementation from what was done in earlier efforts. He also looks at potential enhancements to his JIT: “Calling a function in Emacs Lisp is quite expensive....

0

Ubuntu 18.04 LTS Could Come with Snap Apps Preinstalled

Ubuntu devs propose shipping Snap apps by default in Ubuntu 18.04 LTS, though decisions need to be made around policy and maintainability first. This post, Ubuntu 18.04 LTS Could Come with Snap Apps Preinstalled, was written by Joey Sneddon and first a… Continue Reading —...

0

Debian LTS: DLA-1273-1: simplesamlphp security update

LinuxSecurity.com: simplesamlphp, an authentication and federation application has been found vulnerable to Cross Site Scripting (XSS), signature validation byepass and using insecure connection charset. Continue Reading — Debian LTS: DLA-1273-1: simplesamlphp security update

0

Debian LTS: DLA-1272-1: mailman security update

LinuxSecurity.com: The mailman package has a Cross-site scripting (XSS) vulnerability in the web UI before 2.1.26 which allows remote attackers to inject arbitrary web script or HTML via a user-options URL Continue Reading — Debian LTS: DLA-1272-1: mailman security update

Follow

Get every new post delivered to your Inbox

Join other followers

Page 2586 of 2989