Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian: DSA-4117-1: gcc-4.9 security update

LinuxSecurity.com: This update doesn’t fix a vulnerability in GCC itself, but instead provides support for building retpoline-enabled Linux kernel updates. For the oldstable distribution (jessie), this problem has been fixed Continue Reading — Debian: DSA-4117-1: gcc-4.9 security update

0

Debian: DSA-4118-1: tomcat-native security update

LinuxSecurity.com: Jonas Klempel reported that tomcat-native, a library giving Tomcat access to the Apache Portable Runtime (APR) library’s network connection (socket) implementation and random-number generator, does not properly handle fields longer t… Continue Reading — Debian: DSA-4118-1: tomcat-native security update

0

Debian LTS: DLA-1286-1: quagga security update

LinuxSecurity.com: Several vulnerabilities have been discovered in Quagga, a routing daemon. The Common Vulnerabilities and Exposures project identifies the following issues: Continue Reading — Debian LTS: DLA-1286-1: quagga security update

0

Debian: DSA-4116-1: plasma-workspace security update

LinuxSecurity.com: Krzysztof Sieluzycki discovered that the notifier for removable devices in the KDE Plasma workspace performed insufficient sanitisation of FAT/VFAT volume labels, which could result in the execution of arbitrary shell commands if a r… Continue Reading — Debian: DSA-4116-1: plasma-workspace security update

0

Debian LTS: DLA-1285-1: bind9 security update

LinuxSecurity.com: BIND, a DNS server implementation, was found to be vulnerable to a denial of service flaw was found in the handling of DNSSEC validation. A remote attacker could use this flaw to make named exit unexpectedly with an Continue Reading — Debian LTS: DLA-1285-1:...

Follow

Get every new post delivered to your Inbox

Join other followers

Page 2582 of 2989