Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian: DSA-4135-1: samba security update

LinuxSecurity.com: Several vulnerabilities have been discovered in Samba, a SMB/CIFS file, print, and login server for Unix. The Common Vulnerabilities and Exposures project identifies the following issues: Continue Reading — Debian: DSA-4135-1: samba security update

0

openSUSE.Asia Summit 2018: Call for Host

The openSUSE.Asia organization committee is accepting proposals to host the openSUSE.Asia Summit during the second half of 2018. The openSUSE.Asia Summit is the largest annual openSUSE conference in Asia, attended by contributors and enthusiasts from all over Asia. The event focuses primarily on the openSUSE distribution,...

0

openSUSE.Asia Summit 2018: Call for Host

The openSUSE.Asia organization committee is accepting proposals to host the openSUSE.Asia Summit during the second half of 2018. The openSUSE.Asia Summit is the largest annual openSUSE conference in Asia, attended by contributors and enthusiasts from all over Asia. The event focuses primarily on the openSUSE distribution,...

0

[$] Variable-length arrays and the max() mess

Variable-length arrays (VLAs) have a non-constant size that is determined (and which can vary) at run time; they are supported by the ISO C99 standard. Use of VLAs in the kernel has long been discouraged but not prohibited, so there are n… Continue Reading — [$]...

Follow

Get every new post delivered to your Inbox

Join other followers

Page 2559 of 2989