Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Tumbleweed Updates Several GNU Packages

openSUSE’s rolling distribution Tumbleweed has had five snapshots so far this month and a lot of those snapshots have includes several GNU packages. There were many other packages and the first snapshot of the month included an update for KDE Plasma. Here are just a few...

0

Debian: DSA-4133-1: isc-dhcp security update

LinuxSecurity.com: Several vulnerabilities have been discovered in the ISC DHCP client, relay and server. The Common Vulnerabilities and Exposures project identifies the following issues: Continue Reading — Debian: DSA-4133-1: isc-dhcp security update

0

SciLinux: Important: kernel on SL7.x x86_64

LinuxSecurity.com: Kernel: KVM: MMU potential stack buffer overrun during page walks (CVE-2017-12188, Important) * Kernel: KVM: debug exception via syscall emulation (CVE-2017-7518, Moderate) SL7 x86_64 kernel-3.10.0-693.21.1.el7.x86_64.rpm kernel-debu… Continue Reading — SciLinux: Important: kernel on SL7.x x86_64

0

SciLinux: Moderate: php on SL7.x x86_64

LinuxSecurity.com: php: Buffer over-read from unitialized data in gdImageCreateFromGifCtx function (CVE-2017-7890) SL7 x86_64 php-5.4.16-43.el7_4.1.x86_64.rpm php-bcmath-5.4.16-43.el7_4.1.x86_64.rpm php-cli-5.4.16-43.el7_4.1.x86_64.rpm php-common-5.4.1… Continue Reading — SciLinux: Moderate: php on SL7.x x86_64

Follow

Get every new post delivered to your Inbox

Join other followers

Page 2552 of 2989