Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian: DSA-4151-1: librelp security update

LinuxSecurity.com: Bas van Schaik and Kevin Backhouse discovered a stack-based buffer overflow vulnerability in librelp, a library providing reliable event logging over the network, triggered while checking x509 certificates from a peer. A remote attac… Continue Reading — Debian: DSA-4151-1: librelp security update

0

Intel Axes its Linux Graphics Update Tool

Intel has announced it is ‘discontinuing’ the ‘Intel Graphics Update Tool for Linux‘. The tool (which was known as “Intel Graphics Installer for Linux” for a while) was created in 2013 to give Linux users a reliable way to upgrade to the latest stable firmware, driver and other...

0

RedHat: RHSA-2018-0585:01 Important: rh-ruby23-ruby security, bug fix,

LinuxSecurity.com: An update for rh-ruby23-ruby is now available for Red Hat Software Collections. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, Continue Reading — RedHat: RHSA-2018-0585:01 Important: rh-ruby23-ruby security, bug...

Follow

Get every new post delivered to your Inbox

Join other followers

Page 2539 of 2989