Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Kernel prepatch 5.0-rc2

The second 5.0 prepatch is out for testing. “So the merge window had somewhat unusual timing with the holidays, and I was afraid that would affect stragglers in rc2, but honestly, that doesn’t seem to have happened much. rc2 looks pretty normal…. Continue Reading —...

0

Debian: DSA-4367-1: systemd security update

LinuxSecurity.com: The Qualys Research Labs discovered multiple vulnerabilities in systemd-journald. Two memory corruption flaws, via attacker-controlled alloca()s (CVE-2018-16864, CVE-2018-16865) and an out-of-bounds read flaw leading to an informatio… Continue Reading — Debian: DSA-4367-1: systemd security update

Follow

Get every new post delivered to your Inbox

Join other followers

Page 2133 of 2989