Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian LTS: DLA-1634-1: wireshark security update

LinuxSecurity.com: Several issues in wireshark, a tool that captures and analyzes packets off the wire, have been found by different people. These are basically issues with length checks or invalid memory access in Continue Reading — Debian LTS: DLA-1634-1: wireshark security update

0

SciLinux: Important: libvncserver on SL7.x x86_64

LinuxSecurity.com: libvncserver: Heap out-of-bounds write in rfbserver.c in rfbProcessFileTransferReadBuffer() allows for potential code execution (CVE-2018-15127) SL7 x86_64 libvncserver-0.9.9-13.el7_6.i686.rpm libvncserver-0.9.9-13.el7_6.x86_64.rpm l… Continue Reading — SciLinux: Important: libvncserver on SL7.x x86_64

0

SciLinux: Important: libvncserver on SL7.x x86_64

LinuxSecurity.com: libvncserver: Heap out-of-bounds write in rfbserver.c in rfbProcessFileTransferReadBuffer() allows for potential code execution (CVE-2018-15127) SL7 x86_64 libvncserver-0.9.9-13.el7_6.i686.rpm libvncserver-0.9.9-13.el7_6.x86_64.rpm l… Continue Reading — SciLinux: Important: libvncserver on SL7.x x86_64

Follow

Get every new post delivered to your Inbox

Join other followers

Page 2127 of 2989