Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Mageia 2019-0150: gpsd security update

A stack-based buffer overflow flaw was found in gpsd versions 2.90 to 3.17. Successful exploitation of this vulnerability could allow remote code execution, data exfiltration, or denial-of service via device crash (CVE-2018-17937). Continue Reading — Mageia 2019-0150: gpsd security update

Follow

Get every new post delivered to your Inbox

Join other followers

Page 1883 of 2989