Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Mageia 2019-0207: microcode security update

Secure Encrypted Virtualization (SEV) on Advanced Micro Devices(AMD) Platform Security Processor (PSP; aka AMD Secure Processor or AMD-SP) 0.17 build 11 and earlier has an insecure cryptographic implementation. This update provides Amd SEV Firmware to … Continue Reading — Mageia 2019-0207: microcode security update

0

Mageia 2019-0206: irssi security update

Irssi before 1.0.8 and 1.2.x before 1.2.1, when SASL is enabled, has a use after free when sending SASL login to the server (CVE-2019-13045). References: – https://bugs.mageia.org/show_bug.cgi?id=25025 Continue Reading — Mageia 2019-0206: irssi security update

0

Mageia 2019-0205: dosbox security update

Dosbox 0.74-3 is a security release: * Fixed that a very long line inside a bat file would overflow the parsing buffer. (CVE-2019-7165 by Alexandre Bartel) * Added a basic permission system so that a program running inside DOSBox can’t access the c… Continue Reading...

0

Mageia 2019-0204: postgresql11 security update

An authenticated user could create a stack-based buffer overflow by changing their own password to a purpose-crafted value. In addition to the ability to crash the PostgreSQL server, this could be further exploited to execute arbitrary code as the Post… Continue Reading — Mageia 2019-0204:...

0

RedHat: RHSA-2019-1722:01 Important: openstack-ironic-inspector security

An update for openstack-ironic-inspector is now available for Red Hat OpenStack Platform 10.0 (Newton). Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, Continue Reading — RedHat: RHSA-2019-1722:01 Important: openstack-ironic-inspector security

Follow

Get every new post delivered to your Inbox

Join other followers

Page 1616 of 2989