Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian: DSA-4518-1: ghostscript security update

It was discovered that various procedures in Ghostscript, the GPL PostScript/PDF interpreter, do not properly restrict privileged calls, which could result in bypass of file system restrictions of the dSAFER sandbox. Continue Reading — Debian: DSA-4518-1: ghostscript security update

0

Debian LTS: DLA-1913-1: memcached security update

It was discovered that there was a stack-based buffer over-read in memcached, the in-memory object caching system. For Debian 8 “Jessie”, this issue has been fixed in memcached version Continue Reading — Debian LTS: DLA-1913-1: memcached security update

0

Memcached 1.5.16 now available on Amazon ElastiCache

Amazon ElastiCache for Memcached adds support for the latest Memcached open source version 1.5.16. This is a bug fix release with various improvements in stability and includes the fixes from engine versions 1.5.14 and 1.5.15. For the full list of imp… Continue Reading — Memcached...

Follow

Get every new post delivered to your Inbox

Join other followers

Page 1429 of 2989