Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian LTS: DLA-1950-1: openjpeg2 security update

A heap buffer overflow vulnerability was discovered in openjpeg2, the open-source JPEG 2000 codec. This vulnerability is caused by insufficient validation of width and height of image components in color_apply_icc_profile (src/bin/common/color.c). Remo… Continue Reading — Debian LTS: DLA-1950-1: openjpeg2 security update

0

Zero-day published for old Joomla CMS versions

Are you a Joomla user? Details have been published online last week about a vulnerability in older versions of the Joomla content management system (CMS), a popular web-based application for building and managing websites. Learn more in a great ZDNet a… Continue Reading — Zero-day...

Follow

Get every new post delivered to your Inbox

Join other followers

Page 1315 of 2989