Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Mageia 2019-0307: php and pcre2 security update

Updated php and pcre2 packages fix security vulnerabilities: – FPM (#78599) env_path_info underflow in fpm_main.c can lead to RCE. (CVE-2019-11043) – MBString (#78633) Heap buffer overflow (read) in mb_eregi. Continue Reading — Mageia 2019-0307: php and pcre2 security update

0

Mageia 2019-0306: kernel security update

This kernel update is based on the upstream 5.3.7 and fixes several issues: * various security issues in the usb subsystem * rtl_p2p_noa_ie in drivers/net/wireless/realtek/rtlwifi/ps.c in the Linux kernel through 5.3.6 lacks a certain upper-bound che… Continue Reading — Mageia 2019-0306: kernel security update

Follow

Get every new post delivered to your Inbox

Join other followers

Page 1253 of 2989