Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian: DSA-4570-1: mosquitto security update

A vulnerability was discovered in mosquitto, a MQTT version 3.1/3.1.1 compatible message broker, allowing a malicious MQTT client to cause a denial of service (stack overflow and daemon crash), by sending a specially crafted SUBSCRIBE packet containing… Continue Reading — Debian: DSA-4570-1: mosquitto security update

0

Fedora 29: xen FEDORA-2019-865bb16900

VCPUOP_initialise DoS [XSA-296, CVE-2019-18420] missing descriptor table limit checking in x86 PV emulation [XSA-298, CVE-2019-18425] Issues with restartable PV type change operations [XSA-299, CVE-2019-18421] (#1767726) add-to-physmap can be abused to… Continue Reading — Fedora 29: xen FEDORA-2019-865bb16900

Follow

Get every new post delivered to your Inbox

Join other followers

Page 1197 of 2989