Unix, Linux, DevOps , Cloud computing and BigData Knowledge-Base

0

Debian LTS: DLA-2488-2: python-apt regression update>

The update for python-apt released as 2488-1 introduced a regression by causing a segmentation fault, which is now fixed with this update. For Debian 9 stretch, this problem has been fixed in version Continue Reading — Debian LTS: DLA-2488-2: python-apt regression update>

0

Debian: DSA-4819-1: kitty security update>

Stephane Chauveau discovered that the graphics protocol implementation in Kitty, a GPU-based terminal emulator, did not sanitise a filename when returning an error message, which could result in the execution of arbitrary shell commands when displaying… Continue Reading — Debian: DSA-4819-1: kitty security update>

Follow

Get every new post delivered to your Inbox

Join other followers

Page 104 of 2989