Category: Magazine updates

0

Announcing the renewal command for AWS Certificate Manager

The renewal command invokes the workflow to renew any AWS Certificate Manager (ACM) Private Certificate Authority (CA) certificate which has been generated by ACM. The private certificate can then be exported anywhere: to Amazon EC2 instances, containe… Continue Reading — Announcing the renewal command for...

0

Amazon Rekognition Launches Enhanced Face Analysis

Amazon Rekognition provides a comprehensive set of face detection, analysis, and recognition features for image and video analysis. Today, we are launching accuracy enhancements to the face analysis features. This is the fifth model update overall since the service launched. Face analysis generates rich metadata about...

0

Solus 4 “Fortitude” released

Version 4 of the Solus distribution has been released. “We are proud to announce the immediate availability of Solus 4 Fortitude, a new major release of the Solus operating system. This release delivers a brand new Budgie experience, updated se… Continue Reading — Solus 4...

0

Debian LTS: DLA-1717-1: rdflib security update

The CLI tools in python-rdflib-tools can load python modules found in the current directory. This happens because “python -m” appends the current directory in the python path. Continue Reading — Debian LTS: DLA-1717-1: rdflib security update

0

Debian LTS: DLA-1717-1: rdflib security update

The CLI tools in python-rdflib-tools can load python modules found in the current directory. This happens because “python -m” appends the current directory in the python path. Continue Reading — Debian LTS: DLA-1717-1: rdflib security update

0

Debian LTS: DLA-1716-1: ikiwiki security update

The ikiwiki maintainers discovered that the aggregate plugin did not use LWPx::ParanoidAgent. On sites where the aggregate plugin is enabled, authorized wiki editors could tell ikiwiki to fetch potentially undesired URIs even if LWPx::ParanoidAgent was… Continue Reading — Debian LTS: DLA-1716-1: ikiwiki security update

0

Debian LTS: DLA-1716-1: ikiwiki security update

The ikiwiki maintainers discovered that the aggregate plugin did not use LWPx::ParanoidAgent. On sites where the aggregate plugin is enabled, authorized wiki editors could tell ikiwiki to fetch potentially undesired URIs even if LWPx::ParanoidAgent was… Continue Reading — Debian LTS: DLA-1716-1: ikiwiki security update

Close
  Our next learning article is ready, subscribe it in your email

What is your Learning Goal for Next Six Months ? Talk to us